Hvilke nettlesere støttes ikke?

Hvilke nettlesere støttes ikke?

BankID uten Java vil fungere på alle de vanligste nettleserne, men ikke nødvendigvis i de eldre versjonene.

Internet Explorer 8 og eldre vil ikke fungere med BankID uten Java. Disse gamle nettleserne mangler støtte for moderne web-teknologi som løsningen bruker. Det er heller ikke anbefalt å bruke en så utdatert nettleser til finansielle tjenester med tanke på din egen sikkerhet.

Kunder med administrasjonsrettigheter til PCen bør oppgradere til en nyere Internet Explorer-versjon, eller bruke en annen nettleser. Kunder uten administrasjonsrettigheter på maskinen, kan bruke BankID på mobil eller benytte en annen enhet som støtter BankID uten Java.