Hvilke nettleser- og operativsystemversjoner støttes ikke?

Hvilke nettleser- og operativsystemversjoner støttes ikke?

Internet Explorer 8 og eldre (operativsystemet XP), er ikke støttet av BankID uten Java.

Tips: oppgrader operativssystem og nettleser, eller bruk en annen nettleser. Et annet alternativ er å benytte BankID på mobil. Har du ikke admin-rettighet på maskinen (for eksempel på arbeidsplassen), kan du bruke BankID på mobil, eller benytte en annen enhet, for eksempel et nettbrett eller en mobil. 

Eldre versjoner av iOS, det vil si iOS 5 og 6 er ikke støttet. IPad 1 og iPhone 3GS vil dermed ikke kunne brukes med BankID uten Java. 

Tips: Oppdater til iOS 7 dersom det er mulig, eller bruk BankID på mobil.